API Express major outages.
Incident Report for APPERY.IO
Resolved
This incident has been resolved, we will make sure this won't happen in the future. Please accept our apology for the inconvenience caused.
Posted 6 months ago. Dec 11, 2018 - 13:04 PST
Investigating
We are investigating this at the moment, we will post an update as soon as possible.
Posted 6 months ago. Dec 11, 2018 - 11:45 PST
This incident affected: API Express API.