Main server restart.
Incident Report for APPERY.IO
Resolved
Maintenance for the server is over. App builder should work as normal now.
Posted 5 months ago. May 06, 2019 - 03:36 PDT
Identified
We would need to restart our main App server.
Posted 5 months ago. May 06, 2019 - 03:24 PDT
This incident affected: App Builder.