Web App publishing issues.
Incident Report for APPERY.IO
Resolved
Web App publishing should work fine now.
Posted about 2 months ago. Apr 30, 2019 - 07:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Apr 30, 2019 - 07:31 PDT
Identified
The issue has been identified and we've made a fix.
Posted about 2 months ago. Apr 30, 2019 - 07:30 PDT
Investigating
We investigating the issues with Web App publishing service right now.
Posted about 2 months ago. Apr 30, 2019 - 07:03 PDT
This incident affected: App Hosting.