Platform Hotfix.
Incident Report for APPERY.IO
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 09, 2018 - 06:50 PST
Investigating
- Bug fixing.

The App Builder and dashboard pages will not be available during this time. The Appery.io Backend Services - API Express, Database, Push Notifications, Server Code (run-time) will not be impacted and will continue to work. This means your deployed apps and backend services will continue to work without any interruption.
Posted 11 months ago. Nov 09, 2018 - 06:30 PST
This incident affected: App Builder, Login Page, and Dashboard Pages.