Backend services outages.
Incident Report for APPERY.IO
Resolved
The MongoDB set overall load is in a normal state right now, all DB API requests should perform as usual.
Posted 9 months ago. Dec 10, 2018 - 17:19 PST
Investigating
We are currently investigating the issue with Database and Server Code outages.
Posted 9 months ago. Dec 10, 2018 - 16:11 PST
This incident affected: Database API and Server Code API.