Post Hotfix maintenance.
Incident Report for APPERY.IO
Resolved
The Invoice display mechanism has been successfully updated.
Posted 8 months ago. Oct 30, 2018 - 04:41 PDT
Investigating
We are currently in the process of updating the Invoice display optimization. This will take some time, we will make an update very soon. We are sorry for the inconvenience caused.
Posted 8 months ago. Oct 30, 2018 - 04:35 PDT
This incident affected: App Builder, Binary Build and Export, Login Page, and Dashboard Pages.