Build server outage.
Incident Report for APPERY.IO
Resolved
This incident has been resolved.
Posted 5 months ago. May 02, 2019 - 13:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 02, 2019 - 13:00 PDT
Identified
We have identified the issue and working on solving it as quickly as possible.
Posted 5 months ago. May 02, 2019 - 12:39 PDT
This incident affected: Binary Build and Export, App Hosting, Auto Update, and Customer Console Hosting.