App nodes outages.
Incident Report for APPERY.IO
Resolved
The App builder nodes are back online and functioning.
Posted 6 months ago. Dec 31, 2018 - 05:23 PST
Identified
We are working on bringing App nodes back to the operational state.
Posted 6 months ago. Dec 31, 2018 - 05:03 PST
This incident affected: App Builder, Login Page, and Dashboard Pages.