Post-release maintenance.
Incident Report for APPERY.IO
Resolved
We are online -- if anything arises please send us an email at support@appery.io
Posted 3 months ago. Mar 10, 2019 - 12:29 PDT
Identified
We would need to make a rollback to our previous platform version. Please accept our apologies for taking this so long.
Posted 3 months ago. Mar 10, 2019 - 09:33 PDT
Investigating
We are currently investigating issues with Login after the release deploy.
Posted 3 months ago. Mar 10, 2019 - 06:39 PDT
This incident affected: App Builder, Binary Build and Export, App Hosting, Login Page, and Dashboard Pages.